Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2023 - 19:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 07, 2023 - 16:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 06, 2023 - 12:41 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 07, 2023 - 16:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 28, 2023 - 19:26 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 28, 2023 - 15:53 UTC
Scheduled
The PreVinci Platform will be undergoing maintenance to the Authentication/Authorization, and File Services Component Systems and must be unavailable during this time. What's being improved...
Authorization & Authentication overhaul: + Improved back end API security + Significantly reduced login and logout times + Depreciated firebase + Improved session tracking
File Services rework: + File processing now happens in the background + Improved upload and download speed + Implemented file status for admin pages + File sharing capability for admin users + More scalable
Thank you for your patience during this time!
Posted Jun 28, 2023 - 15:50 UTC
This scheduled maintenance affected: PreVinci Platform.