PreVinci Platform Outage

Incident Report for PreVinci

Resolved

This incident has been resolved.
Posted Jan 18, 2024 - 02:09 UTC

Monitoring

A fix has been implemented. We are monitoring this situation.
Posted Jan 17, 2024 - 20:18 UTC

Update

The issue is identified at our cloud partner MongoDB and the cluster nodes are beginning to come back online.
Posted Jan 17, 2024 - 16:50 UTC

Identified

The issue has been identified and is isolated to the PreVinci MongoDB cluster. We are working on a solution.
Posted Jan 17, 2024 - 16:32 UTC

Update

We are continuing to investigate this issue.
Posted Jan 17, 2024 - 16:28 UTC

Investigating

PreVinci Platform is experiencing an outage. We are investigating.
Posted Jan 17, 2024 - 16:28 UTC
This incident affected: PreVinci Platform.